<!-- This page is cached by the Hummingbird Performance plugin v2.7.0 - https://wordpress.org/plugins/hummingbird-performance/. --><!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, minimum-scale=1.0">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<script type="text/javascript">
var trackScrolling=true;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=30*1000;
var cutOffTime=900;
var trackNoEvents=true;
var trackNoMaxTime=false;
var docTitle='The Redmi K40 will be one of the cheapest Snapdragon 888 phones on the market';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Redmi K40 will be one of the cheapest Snapdragon 888 phones on the market - GadgetNutz</title>
	<meta name="description" content="The Snapdragon 888 from Qualcomm is the SoC we&#039;ll be seeing in a lot of Android flagships in 2021, and Xiaomi&#039;s already announced a phone powered by" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.gadgetnutz.com/2021/01/18/the-redmi-k40-will-be-one-of-the-cheapest-snapdragon-888-phones-on-the-market/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Redmi K40 will be one of the cheapest Snapdragon 888 phones on the market - GadgetNutz" />
	<meta property="og:description" content="The Snapdragon 888 from Qualcomm is the SoC we&#039;ll be seeing in a lot of Android flagships in 2021, and Xiaomi&#039;s already announced a phone powered by" />
	<meta property="og:url" content="https://www.gadgetnutz.com/2021/01/18/the-redmi-k40-will-be-one-of-the-cheapest-snapdragon-888-phones-on-the-market/" />
	<meta property="og:site_name" content="GadgetNutz" />
	<meta property="article:publisher" content="https://www.facebook.com/pages/GadgetNutz/123328377761704?fref=ts" />
	<meta property="article:published_time" content="2021-01-18T20:45:00+00:00" />
	<meta property="article:modified_time" content="2021-01-14T20:38:45+00:00" />
	<meta property="og:image" content="https://gadgetnutz.com/wp-content/uploads/2021/01/img_6000abd5b9a6d.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@gadgetnutz" />
	<meta name="twitter:site" content="@gadgetnutz" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Staff">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.gadgetnutz.com/#organization","name":"Gadgetnutz.com","url":"https://www.gadgetnutz.com/","sameAs":["https://www.facebook.com/pages/GadgetNutz/123328377761704?fref=ts","https://twitter.com/gadgetnutz"],"logo":{"@type":"ImageObject","@id":"https://www.gadgetnutz.com/#logo","inLanguage":"en-US","url":"https://www.gadgetnutz.com/wp-content/uploads/2015/09/gadgetnutz-logo1.png","width":558,"height":84,"caption":"Gadgetnutz.com"},"image":{"@id":"https://www.gadgetnutz.com/#logo"}},{"@type":"WebSite","@id":"https://www.gadgetnutz.com/#website","url":"https://www.gadgetnutz.com/","name":"GadgetNutz","description":"Plug into the Best Gadget Reviews","publisher":{"@id":"https://www.gadgetnutz.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.gadgetnutz.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.gadgetnutz.com/2021/01/18/the-redmi-k40-will-be-one-of-the-cheapest-snapdragon-888-phones-on-the-market/#primaryimage","inLanguage":"en-US","url":"https://www.gadgetnutz.com/wp-content/uploads/2021/01/img_6000abd5b9a6d.jpg","width":100,"height":100},{"@type":"WebPage","@id":"https://www.gadgetnutz.com/2021/01/18/the-redmi-k40-will-be-one-of-the-cheapest-snapdragon-888-phones-on-the-market/#webpage","url":"https://www.gadgetnutz.com/2021/01/18/the-redmi-k40-will-be-one-of-the-cheapest-snapdragon-888-phones-on-the-market/","name":"The Redmi K40 will be one of the cheapest Snapdragon 888 phones on the market - GadgetNutz","isPartOf":{"@id":"https://www.gadgetnutz.com/#website"},"primaryImageOfPage":{"@id":"https://www.gadgetnutz.com/2021/01/18/the-redmi-k40-will-be-one-of-the-cheapest-snapdragon-888-phones-on-the-market/#primaryimage"},"datePublished":"2021-01-18T20:45:00+00:00","dateModified":"2021-01-14T20:38:45+00:00","description":"The Snapdragon 888 from Qualcomm is the SoC we'll be seeing in a lot of Android flagships in 2021, and Xiaomi's already announced a phone powered by","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.gadgetnutz.com/2021/01/18/the-redmi-k40-will-be-one-of-the-cheapest-snapdragon-888-phones-on-the-market/"]}]},{"@type":"Article","@id":"https://www.gadgetnutz.com/2021/01/18/the-redmi-k40-will-be-one-of-the-cheapest-snapdragon-888-phones-on-the-market/#article","isPartOf":{"@id":"https://www.gadgetnutz.com/2021/01/18/the-redmi-k40-will-be-one-of-the-cheapest-snapdragon-888-phones-on-the-market/#webpage"},"author":{"@id":"https://www.gadgetnutz.com/#/schema/person/08d665741eb42d9d3292fd86f312e087"},"headline":"The Redmi K40 will be one of the cheapest Snapdragon 888 phones on the market","datePublished":"2021-01-18T20:45:00+00:00","dateModified":"2021-01-14T20:38:45+00:00","mainEntityOfPage":{"@id":"https://www.gadgetnutz.com/2021/01/18/the-redmi-k40-will-be-one-of-the-cheapest-snapdragon-888-phones-on-the-market/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.gadgetnutz.com/#organization"},"image":{"@id":"https://www.gadgetnutz.com/2021/01/18/the-redmi-k40-will-be-one-of-the-cheapest-snapdragon-888-phones-on-the-market/#primaryimage"},"articleSection":"Android News,Mobile Device News,News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.gadgetnutz.com/2021/01/18/the-redmi-k40-will-be-one-of-the-cheapest-snapdragon-888-phones-on-the-market/#respond"]}]},{"@type":"Person","@id":"https://www.gadgetnutz.com/#/schema/person/08d665741eb42d9d3292fd86f312e087","name":"Staff","image":{"@type":"ImageObject","@id":"https://www.gadgetnutz.com/#personlogo","inLanguage":"en-US","url":"https://www.gadgetnutz.com/wp-content/wphb-cache/gravatar/ad2/ad23e473186104f71033c0a4523c849cx96.jpg","caption":"Staff"},"description":"GadgetNutz was founded over fifteen years ago with the mission of providing reviews of only the most interesting products on the market. The staff work together to create these news items and product announcements for our readers.","sameAs":["https://www.gadgetnutz.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel="alternate" type="application/rss+xml" title="GadgetNutz &raquo; Feed" href="https://www.gadgetnutz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GadgetNutz &raquo; Comments Feed" href="https://www.gadgetnutz.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GadgetNutz &raquo; The Redmi K40 will be one of the cheapest Snapdragon 888 phones on the market Comments Feed" href="https://www.gadgetnutz.com/2021/01/18/the-redmi-k40-will-be-one-of-the-cheapest-snapdragon-888-phones-on-the-market/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.gadgetnutz.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=af67f66fd958158397f8596871bf5db2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bjd-responsive-iframe-css-css'  href='https://www.gadgetnutz.com/wp-content/uploads/hummingbird-assets/7a1905bb2c454d67edebe72645010918.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.gadgetnutz.com/wp-includes/css/dist/block-library/style.min.css?ver=af67f66fd958158397f8596871bf5db2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.gadgetnutz.com/wp-content/uploads/hummingbird-assets/0209f1ac14fe533231de6571f6234629.css' type='text/css' media='all' />
<link rel='stylesheet' id='eeb-css-frontend-css'  href='https://www.gadgetnutz.com/wp-content/plugins/email-encoder-bundle/core/includes/assets/css/style.css?ver=201117-181008' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='https://www.gadgetnutz.com/wp-content/uploads/hummingbird-assets/9244e82ec8624af46f6ff7e0f75a4b80.css' type='text/css' media='all' />
<link rel='stylesheet' id='codetipi-15zine-style-css'  href='https://www.gadgetnutz.com/wp-content/themes/15zine/assets/css/style.min.css?ver=3.3.9.1' type='text/css' media='all' />
<style id='codetipi-15zine-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='codetipi-15zine-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CMontserrat%3A400%2C700&#038;display=swap' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='codetipi-15zine-ie9-css'  href='https://www.gadgetnutz.com/wp-content/themes/15zine/assets/css/ie.css?ver=3.3.9.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='swipebox-css'  href='https://www.gadgetnutz.com/wp-content/themes/15zine/assets/css/swipebox.min.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.gadgetnutz.com/wp-content/themes/15zine/assets/fonts/fontawesome/css/fontawesome.min.css?ver=3.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-regular-css'  href='https://www.gadgetnutz.com/wp-content/themes/15zine/assets/fonts/fontawesome/css/regular.min.css?ver=3.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-solid-css'  href='https://www.gadgetnutz.com/wp-content/themes/15zine/assets/fonts/fontawesome/css/solid.min.css?ver=3.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.gadgetnutz.com/wp-content/uploads/hummingbird-assets/b5f57c397079bd0a2dd8339ca73cdc01.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.gadgetnutz.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.gadgetnutz.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/www.gadgetnutz.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gadgetnutz.com/wp-content/themes/15zine/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.10' id='login-with-ajax-js'></script>
<script type='text/javascript' src='https://www.gadgetnutz.com/wp-content/plugins/email-encoder-bundle/core/includes/assets/js/custom.js?ver=201117-181008' id='eeb-js-frontend-js'></script>
<link rel="https://api.w.org/" href="https://www.gadgetnutz.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.gadgetnutz.com/wp-json/wp/v2/posts/58308" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.gadgetnutz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.gadgetnutz.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pEOqd-fas' />
<link rel="alternate" type="application/json+oembed" href="https://www.gadgetnutz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gadgetnutz.com%2F2021%2F01%2F18%2Fthe-redmi-k40-will-be-one-of-the-cheapest-snapdragon-888-phones-on-the-market%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.gadgetnutz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gadgetnutz.com%2F2021%2F01%2F18%2Fthe-redmi-k40-will-be-one-of-the-cheapest-snapdragon-888-phones-on-the-market%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.gadgetnutz.com/?wordfence_lh=1&hid=394579F95BA661A401BFF3DB8099F5C6');
</script><!-- Analytics by WP-Statistics v13.0.5 - https://wp-statistics.com/ -->
<link rel="preload" type="font/woff2" as="font" href="https://www.gadgetnutz.com/wp-content/themes/15zine/assets/css/15zine/codetipi-15zine.woff2?9oa0lg" crossorigin><link rel="preload" type="font/woff2" as="font" href="https://www.gadgetnutz.com/wp-content/themes/15zine/assets/fonts/fontawesome/webfonts/fa-regular-400.woff2?v=5.9.0" crossorigin><link rel="preload" type="font/woff2" as="font" href="https://www.gadgetnutz.com/wp-content/themes/15zine/assets/fonts/fontawesome/webfonts/fa-solid-900.woff2?v=5.9.0" crossorigin><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin><script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1284187998805027",
          enable_page_level_ads: true
     });
</script>
<link rel="icon" href="https://www.gadgetnutz.com/wp-content/uploads/2017/04/cropped-GadgetNutz144-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.gadgetnutz.com/wp-content/uploads/2017/04/cropped-GadgetNutz144-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.gadgetnutz.com/wp-content/uploads/2017/04/cropped-GadgetNutz144-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.gadgetnutz.com/wp-content/uploads/2017/04/cropped-GadgetNutz144-270x270.png" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-58308 single-format-standard sticky-sbs mob-fi-tall  cb-body-light cb-footer-dark body-mob-header-2 site-mob-menu-a-4 site-mob-menu-1 mm-submenu-2">
			<div id="cb-outer-container" class="site">
		<header id="mobhead" class="site-header-block site-mob-header tipi-l-0 site-mob-header-2 sticky-menu-1 sticky-top site-skin-1"><div class="bg-area stickyable header-padding tipi-row tipi-vertical-c">
	<div class="logo-main-wrap logo-mob-wrap tipi-vertical-c">
		<div class="logo logo-mobile"><a href="https://www.gadgetnutz.com" data-pin-nopin="true"><img src="https://www.gadgetnutz.com/wp-content/uploads/2015/09/gadgetnutz-logo1.png" srcset="https://www.gadgetnutz.com/wp-content/uploads/2015/09/gadgetnutz-logo1.png 2x" width="558" height="84"></a></div>	</div>
	<ul class="menu-right icons-wrap tipi-vertical-c">
		<li class="codetipi-15zine-icon cb-icon-search cb-menu-icon vertical-c"><a href="#" data-title="Search" class="tipi-tip tipi-tip-b vertical-c modal-tr" data-type="search"><i class="codetipi-15zine-i-search" aria-hidden="true"></i></a></li>				<li class="codetipi-15zine-icon vertical-c"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="codetipi-15zine-i-menu" aria-hidden="true"></i></a></li>	</ul>
</div>
</header><!-- .site-mob-header --><div id="mob-line" class="tipi-l-0"></div>		<div id="cb-container" class="site-inner container clearfix">
<header id="masthead" class="site-header-block site-header clearfix site-header-1 header-skin-1 site-img-1 mm-ani-1 mm-skin-2 main-menu-skin-1 main-menu-width-3 main-menu-bar-color-1 dt-header-da wrap logo-only-when-stuck main-menu-l"><div class="bg-area">
			<div class="logo-main-wrap header-padding tipi-vertical-c logo-main-wrap-l side-spacing">
			<div class="logo logo-main"><a href="https://www.gadgetnutz.com" data-pin-nopin="true"><img src="https://www.gadgetnutz.com/wp-content/uploads/2015/09/gadgetnutz-logo1.png" srcset="https://www.gadgetnutz.com/wp-content/uploads/2015/09/gadgetnutz-logo1.png 2x" width="558" height="84"></a></div>			<div class="block-da-1 block-da block-da-cb_banner_code tipi-flex-right clearfix"><!-- Narrow Header Advert -->
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1284187998805027" data-ad-slot="4415592239"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>		</div>
		<div class="background"></div></div>
</header><!-- .site-header --><div id="header-line"></div><nav id="cb-nav-bar" class="main-navigation cb-nav-bar-wrap nav-bar tipi-m-0-down clearfix site-skin-1 mm-ani-1 mm-skin-2 main-menu-bar-color-1 wrap side-spacing sticky-top sticky-menu sticky-menu-1 logo-only-when-stuck main-menu-l">
	<div class="menu-bg-area main-navigation-border">
		<div id="cb-main-menu" class="main-menu-wrap cb-nav-bar-wrap clearfix cb-font-header main-nav-wrap vertical-c side-spacing wrap">
			<div class="logo-menu-wrap tipi-vertical-c"><div id="cb-nav-logo" class="main-menu-logo logo"><a href="https://www.gadgetnutz.com"><img src="https://www.gadgetnutz.com/wp-content/uploads/2015/09/gadgetnutz-logo1.png" alt="Menu logo" srcset="https://www.gadgetnutz.com/wp-content/uploads/2015/09/gadgetnutz-logo1.png 2x"></a></div></div>			<ul id="menu-main-menu" class="main-menu nav cb-main-nav main-nav clearfix tipi-flex horizontal-menu">
				<li id="menu-item-8846" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-8846"><a href="/">Home</a></li>
<li id="menu-item-5552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropper standard-drop menu-item-5552"><a href="https://www.gadgetnutz.com/editorial-policy/">Editorial Policy</a><div class="menu mm-1" data-mm="1"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
	<li id="menu-item-5554" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-5554"><a href="https://www.gadgetnutz.com/advertising-rates/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-5555" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-5555"><a href="https://www.gadgetnutz.com/advertising-rates/terms-of-use/">Terms of Use</a></li>
</ul></div></div>
</li>
<li id="menu-item-5553" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-5553"><a href="https://www.gadgetnutz.com/about-us/">About Us</a></li>
<li id="menu-item-5557" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-5557"><a href="https://www.gadgetnutz.com/contact-us/">Contact Us</a></li>
			</ul>
			<ul class="menu-icons horizontal-menu tipi-flex-eq-height">
				<li class="codetipi-15zine-icon cb-icon-search cb-menu-icon vertical-c"><a href="#" data-title="Search" class="tipi-tip tipi-tip-b vertical-c modal-tr" data-type="search"><i class="codetipi-15zine-i-search" aria-hidden="true"></i></a></li><li class="codetipi-15zine-icon cb-icon-login  cb-menu-icon vertical-c"><a href="#" data-title="Login / Join" class="tipi-tip tipi-tip-b vertical-c modal-tr" data-type="lwa"><i class="codetipi-15zine-i-user" aria-hidden="true"></i></a></li>							</ul>
		</div>
	</div>
</nav>
<div id="cb-content" class="content-area clearfix">
	<div class="post-wrap clearfix title-beneath hero-s sidebar-on sidebar-right hero-core-1 post-58308 post type-post status-publish format-standard has-post-thumbnail hentry category-android-news category-mobile-device-news category-news">
				<div class="single-content contents-wrap wrap side-spacing content-bg clearfix article-layout-1">
			<div class="tipi-cols clearfix">
					<div id="main" class="cb-main main tipi-col tipi-xs-12 clearfix site-main main-block-wrap block-wrap tipi-m-8">
		<article>
			<div class="hero-wrap cb-fis clearfix hero-1 no-par"><div class="hero"><img width="100" height="100" src="https://www.gadgetnutz.com/wp-content/uploads/2021/01/img_6000abd5b9a6d.jpg" class="flipboard-image wp-post-image" alt="" data-attachment-id="58474" data-permalink="https://www.gadgetnutz.com/2021/01/18/the-redmi-k40-will-be-one-of-the-cheapest-snapdragon-888-phones-on-the-market/img_6000abd5b9a6d/" data-orig-file="https://www.gadgetnutz.com/wp-content/uploads/2021/01/img_6000abd5b9a6d.jpg" data-orig-size="100,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_6000abd5b9a6d" data-image-description="" data-medium-file="https://www.gadgetnutz.com/wp-content/uploads/2021/01/img_6000abd5b9a6d.jpg" data-large-file="https://www.gadgetnutz.com/wp-content/uploads/2021/01/img_6000abd5b9a6d.jpg" /></div></div><div class="meta-wrap hero-meta tipi-s-typo elements-design-1 clearfix"><div class="meta"><div class="title-wrap"><h1 class="entry-title title flipboard-title">The Redmi K40 will be one of the cheapest Snapdragon 888 phones on the market</h1></div><div class="cb-byline byline byline-3"><span class="byline-part author-avatar flipboard-author with-name"><a href="https://www.gadgetnutz.com/author/admin/" class="author-avatar"><img src="https://www.gadgetnutz.com/wp-content/wphb-cache/gravatar/ad2/ad23e473186104f71033c0a4523c849cx50.jpg" width="50" height="50" alt="Avatar" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default" /></a></span><span class="byline-part author"><a class="url fn n" href="https://www.gadgetnutz.com/author/admin/">Staff</a></span><span class="byline-part separator separator-date">&middot;</span><span class="byline-part cb-date date"><time class="entry-date published dateCreated flipboard-date" datetime="2021-01-18T15:45:00-05:00">January 18, 2021</time></span></div><div class="cb-byline byline byline-10 byline-shaded byline-cats-design-1"><div class="byline-part cats"><a href="https://www.gadgetnutz.com/category/news/mobile-device-news/android-news/" class="cat">Android News</a><a href="https://www.gadgetnutz.com/category/news/mobile-device-news/" class="cat">Mobile Device News</a><a href="https://www.gadgetnutz.com/category/news/" class="cat">News</a></div></div></div></div><!-- .meta-wrap -->						<div class="entry-content-wrap clearfix">
																					<div class="entry-content body-color clearfix link-color-wrap
								">
																										<blockquote><p><a href="https://www.androidpolice.com/2021/01/11/the-redmi-k40-will-be-one-of-the-cheapest-snapdragon-888-phones-on-the-market/"><img class="alignnone size-full" src="https://gadgetnutz.com/wp-content/uploads/2021/01/img_6000abd5b9a6d.jpg" alt="" /></a></p>
<p>The Snapdragon 888 from Qualcomm is the SoC we&#8217;ll be seeing in a lot of Android flagships in 2021, and Xiaomi&#8217;s already announced a phone powered by</p></blockquote>
<p>Source: <em><a href="https://www.androidpolice.com/2021/01/11/the-redmi-k40-will-be-one-of-the-cheapest-snapdragon-888-phones-on-the-market/">The Redmi K40 will be one of the cheapest Snapdragon 888 phones on the market</a></em></p>
									</div>
			</div>

			<footer class="cb-article-footer entry-footer tipi-xs-12">
				<div class="cb-social-sharing cb-color-buttons cb-post-footer-block cb-on-color clearfix"><div class="cb-color-sharing-buttons"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.gadgetnutz.com/2021/01/18/the-redmi-k40-will-be-one-of-the-cheapest-snapdragon-888-phones-on-the-market/" target="_blank" class="cb-social-fb tipi-tip tipi-tip-b" data-title="Share"><i class="codetipi-15zine-i-facebook" aria-hidden="true"></i></a><a href="https://twitter.com/share?url=https://www.gadgetnutz.com/2021/01/18/the-redmi-k40-will-be-one-of-the-cheapest-snapdragon-888-phones-on-the-market/" target="_blank" class="cb-social-tw tipi-tip tipi-tip-b" data-title="Tweet"><i class="codetipi-15zine-i-twitter" aria-hidden="true"></i></a><a href="//www.pinterest.com/pin/create/button/?url=https://www.gadgetnutz.com/2021/01/18/the-redmi-k40-will-be-one-of-the-cheapest-snapdragon-888-phones-on-the-market/" target="_blank" class="cb-social-pin tipi-tip tipi-tip-b" data-title="Pin it"><i class="codetipi-15zine-i-pinterest" aria-hidden="true"></i></a></div></div><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="codetipi-15zine-i-chevron-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="https://www.gadgetnutz.com/2021/01/18/this-is-the-first-touchless-smart-video-doorbell/">Previous Article</a></span><a href="https://www.gadgetnutz.com/2021/01/18/this-is-the-first-touchless-smart-video-doorbell/" class="cb-previous-title cb-title title">This Is The First Touchless Smart Video Doorbell</a></div><div class="cb-next-post cb-next-previous-block cb-empty"><span class="cb-read-previous-title cb-read-title">No Newer Articles</span></div></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix author-box"><div class="mask cb-mask"><a href="https://www.gadgetnutz.com/author/admin/"><img src="https://www.gadgetnutz.com/wp-content/wphb-cache/gravatar/ad2/ad23e473186104f71033c0a4523c849cx100.jpg" width="100" height="100" alt="Avatar" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 photo avatar-default" /></a></div><div class="cb-meta meta"><div class="cb-title cb-font-header title"><a href="https://www.gadgetnutz.com/author/admin/"><span>Staff</span></a></div>		<p class="cb-author-bio biography">GadgetNutz was founded over fifteen years ago with the mission of providing reviews of only the most interesting products on the market. The staff work together to create these news items and product announcements for our readers.</p>
		<div class="social-icons"><a href="https://www.gadgetnutz.com" target="_blank" rel="noopener nofollow" class="cb-contact-icon tipi-tip tipi-tip-b" data-title="Website"><i class="codetipi-15zine-i-link"></i></a></div></div></div><div id="block-wrap-46773" class="block-wrap block-wrap-52 block-to-see block-wrap-slider cb-module-block clearfix cb-style-overlay tipi-xs-12 block-css-46773 block--light" data-id="46773"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap singular-block-header"><h2 class="block-title cb-module-title title">Related Posts</h2></div><div class="slider clearfix" data-ppp="2" data-dir="0" data-s="52" data-effect="1"><article class="preview-slider slider-spacing slide cb-meta-style-4 tile-overlay--1 title-loc-bl tipi-m-6  title-base title-s">							<div class="cb-mask mask" style="background:#222;">
			<a href="https://www.gadgetnutz.com/2021/01/18/this-is-the-first-touchless-smart-video-doorbell/" class="mask-img">
				<img width="379" height="300" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20379%20300&#039;%3E%3C/svg%3E" class="attachment-codetipi-15zine-379-300 size-codetipi-15zine-379-300 codetipi-15zine-lazy-load-base codetipi-15zine-lazy-load  wp-post-image" alt="" data-attachment-id="58476" data-permalink="https://www.gadgetnutz.com/2021/01/18/this-is-the-first-touchless-smart-video-doorbell/img_6000abe792eb1/" data-orig-file="https://www.gadgetnutz.com/wp-content/uploads/2021/01/img_6000abe792eb1-1025x684.jpg" data-orig-size="1025,684" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_6000abe792eb1." data-image-description="" data-medium-file="https://www.gadgetnutz.com/wp-content/uploads/2021/01/img_6000abe792eb1-1025x684-300x200.jpg" data-large-file="https://www.gadgetnutz.com/wp-content/uploads/2021/01/img_6000abe792eb1-1025x684-700x467.jpg" data-lazy-src="https://www.gadgetnutz.com/wp-content/uploads/2021/01/img_6000abe792eb1-1025x684-379x300.jpg" data-lazy-srcset="https://www.gadgetnutz.com/wp-content/uploads/2021/01/img_6000abe792eb1-1025x684-379x300.jpg 379w, https://www.gadgetnutz.com/wp-content/uploads/2021/01/img_6000abe792eb1-1025x684-759x600.jpg 759w" data-lazy-sizes="(max-width: 379px) 100vw, 379px" />			</a>
		</div>
								<div class="meta cb-meta cb-article-meta wrap">
												<h2 class="title cb-post-title">
							<a href="https://www.gadgetnutz.com/2021/01/18/this-is-the-first-touchless-smart-video-doorbell/">
								This Is The First Touchless Smart Video Doorbell							</a>
						</h2>
						<div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><a href="https://www.gadgetnutz.com/category/news/" class="cat">News</a><a href="https://www.gadgetnutz.com/category/news/smarthome-news/" class="cat">Smarthome News</a></div></div>					</div>
				</article>
				<span class="slider-arrow vertical-c slider-arrow-prev"><i class="codetipi-15zine-i-chevron-left"></i></span><span class="slider-arrow vertical-c slider-arrow-next"><i class="codetipi-15zine-i-chevron-right"></i></span></div></div></div></div><div id="comments" class="comments-area cb-post-footer-block clearfix singular-block-header">
<p class="must-log-in">You must <a href="https://www.gadgetnutz.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.gadgetnutz.com%2F2021%2F01%2F18%2Fthe-redmi-k40-will-be-one-of-the-cheapest-snapdragon-888-phones-on-the-market%2F%23respond">log in</a> to post a comment.</p></div><!-- #comments -->
			</footer>
		</article>
	</div>
	<div class="sidebar-wrap tipi-xs-12 tipi-m-4 tipi-col clearfix">
	<aside class="cb-sidebar sidebar">
		<div id="custom_html-2" class="widget_text cb-sidebar-widget codetipi-15zine-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- GadgetNutz Responsive --><ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-1284187998805027" data-ad-slot="6510561170" data-ad-format="auto"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<script id="mNCC" language="javascript">
    medianet_width = "336";
    medianet_height = "280";
    medianet_crid = "119364321";
    medianet_versionId = "3111299"; 
  </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CU7ADKWV"></script></center></div></div><div id="media_image-3" class="cb-sidebar-widget codetipi-15zine-widget widget_media_image"><img width="101" height="101" src="https://www.gadgetnutz.com/wp-content/uploads/2011/11/Occupy_HOPE.png" class="image wp-image-9613 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-attachment-id="9613" data-permalink="https://www.gadgetnutz.com/occupy_hope/" data-orig-file="https://www.gadgetnutz.com/wp-content/uploads/2011/11/Occupy_HOPE.png" data-orig-size="101,101" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Occupy_HOPE" data-image-description="" data-medium-file="https://www.gadgetnutz.com/wp-content/uploads/2011/11/Occupy_HOPE.png" data-large-file="https://www.gadgetnutz.com/wp-content/uploads/2011/11/Occupy_HOPE.png" /></div>	</aside>
</div>
			</div>
		</div>
			</div>
</div>
<footer id="cb-footer" class="site-footer">
			<div id="cb-widgets" class="cb-footer-x cb-footer-a wrap clearfix cb-site-padding">
							<div class="cb-one cb-column clearfix">
					<div id="text-24" class="cb-footer-widget codetipi-15zine-widget clearfix widget_text">			<div class="textwidget"></div>
		</div>				</div>
										<div class="cb-two cb-column clearfix">
					<div id="text-22" class="cb-footer-widget codetipi-15zine-widget clearfix widget_text">			<div class="textwidget"><img src="https://www.gadgetnutz.com/wp-content/uploads/2015/09/footer-logo.png" title="Logo" /></div>
		</div>				</div>
										<div class="cb-three cb-column clearfix">
					<div id="text-25" class="cb-footer-widget codetipi-15zine-widget clearfix widget_text">			<div class="textwidget"></div>
		</div>				</div>
								</div>
				<div class="cb-under-footer cb-column clearfix">
			<div id="text-18" class="cb-footer-widget codetipi-15zine-widget clearfix widget_text">			<div class="textwidget"><p><center><br />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- GadgetNutz Responsive --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-1284187998805027" data-ad-slot="6510561170" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></p>
</div>
		</div>		</div>
				<div class="cb-footer-lower cb-font-header clearfix">
			<div class="wrap clearfix">
								<div class="cb-footer-links clearfix"><ul id="menu-footer" class="footer-menu nav cb-footer-nav clearfix"><li id="menu-item-13874" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-13874"><a href="/feed/">RSS Feed</a></li>
<li id="menu-item-13878" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-13878"><a href="https://www.gadgetnutz.com/contact-us/">Contact Us</a></li>
<li id="menu-item-13875" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-13875"><a href="https://www.gadgetnutz.com/advertising-rates/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-13876" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-13876"><a href="https://www.gadgetnutz.com/advertising-rates/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-13877" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-13877"><a href="https://www.gadgetnutz.com/editorial-policy/">Editorial Policy</a></li>
</ul></div>				<div class="cb-copyright">GadgetNutz, Two-Minute Reviews, their logos, and the plug icon are all trademarks of Kermit Woodall</div>				<div id="to-top-wrap" class="to-top cb-to-top"><a href="#" id="to-top-a"><i class="codetipi-15zine-i-chevron-up cb-circle"></i></a></div>			</div>
		</div>
	</footer>
</div> <!-- end .site-inner -->
</div>
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-l-0 site-skin-1 site-img-1">
	<div class="bg-area">
		<div class="content-wrap">
			<div class="content">
				<div class="logo-x-wrap tipi-flex vertical-c">
					<div class="logo logo-mobile_menu"><a href="https://www.gadgetnutz.com" data-pin-nopin="true"><img src="https://www.gadgetnutz.com/wp-content/uploads/2015/09/gadgetnutz-logo1.png" srcset="https://www.gadgetnutz.com/wp-content/uploads/2015/09/gadgetnutz-logo1.png 2x" width="558" height="84"></a></div>					<a href="#" class="mob-tr-close tipi-close-icon"><i class="codetipi-15zine-i-x" aria-hidden="true"></i></a>
				</div>
				<nav class="mobile-navigation mobile-navigation-1"><ul id="menu-mobile" class="menu-mobile vertical-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-8846"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropper standard-drop menu-item-5552"><a href="https://www.gadgetnutz.com/editorial-policy/">Editorial Policy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-5554"><a href="https://www.gadgetnutz.com/advertising-rates/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-5555"><a href="https://www.gadgetnutz.com/advertising-rates/terms-of-use/">Terms of Use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-5553"><a href="https://www.gadgetnutz.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-5557"><a href="https://www.gadgetnutz.com/contact-us/">Contact Us</a></li>
</ul></nav><!-- .mobile-navigation -->				<ul class="menu-icons horizontal-menu">
					<li class="codetipi-15zine-icon cb-icon-search cb-menu-icon vertical-c"><a href="#" data-title="Search" class="tipi-tip tipi-tip-b vertical-c modal-tr" data-type="search"><i class="codetipi-15zine-i-search" aria-hidden="true"></i></a></li>				</ul>
			</div>
		</div>
		<div class="background"></div>	</div>
</div>
<div id="modal" class="modal-wrap inactive dark-overlay">
	<span class="tipi-overlay tipi-overlay-modal"></span>
	<div class="content tipi-vertical-c wrap">
		<div class="content-search search-form-wrap content-block tipi-xs-12 tipi-m-8">
			<form method="get" class="search tipi-flex" action="https://www.gadgetnutz.com/">
	<input type="search" class="search-field font-h" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"><i class="codetipi-15zine-i-search"></i></button>
</form>
			<div class="search-hints">
				<span class="search-hint">
					Type to search or hit ESC to close				</span>
			</div>
			<div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="codetipi-15zine-i-chevron-right"></i></a></div></div>		</div>
		<div class="content-lwa content-block site-img-1 site-skin-1">
					<div class="tipi-modal-bg bg-area">
									<div class="tipi-logged-out-wrap lwa-active-1">
	<div class="logo logo-lwa"><a href="https://www.gadgetnutz.com" data-pin-nopin="true"><img src="https://www.gadgetnutz.com/wp-content/uploads/2015/09/gadgetnutz-logo1.png" srcset="https://www.gadgetnutz.com/wp-content/uploads/2015/09/gadgetnutz-logo1.png 2x" width="558" height="84"></a></div>		<div class="tipi-lwa-login tipi-logged-out">
				<form class="lwa-form lwa-form-base" action="https://www.gadgetnutz.com/wp-login.php" method="post">
			<div class="lwa-username lwa-input-wrap">
				Username				<input type="text" name="log" class="input" tabindex="1" />
			</div>
			<div class="lwa-password lwa-input-wrap">
				Password				<input type="password" name="pwd" class="input" autocomplete="password" tabindex="2" />
			</div>
			<div class="lwa-login_form">
							</div>
			<span class="lwa-status"></span>
			<div class="lwa-rememberme codetipi-15zine-checkbox clearfix">
				<label class="tipi-vertical-c">
					<input name="rememberme" tabindex="3" type="checkbox"  value="forever" />
				  <span class="codetipi-15zine-i"></span>
				</label>
				Remember Me			</div>
			<div class="lwa-submit-button font-b">
				<button type="submit" name="wp-submit" class="tipi-button button-arrow-r button-arrow" tabindex="4">
					<span class="button-title">Sign In</span><i class="codetipi-15zine-i-log-in"></i>
				</button>
				<input type="hidden" name="lwa_profile_link" value="" />
				<input type="hidden" name="login-with-ajax" value="login" />
							</div>
					</form>
	</div>
	<div class="tipi-lwa-register tipi-logged-out">
			</div>
	<div class="tipi-lwa-remember tipi-logged-out">
					<form class="lwa-form lwa-remember" action="https://www.gadgetnutz.com/wp-login.php?action=lostpassword" method="post">
				<div class="lwa-remember-email lwa-input-wrap">
					Enter username or email					<input type="text" name="user_login"  value="">
									</div>
				<span class="lwa-status"></span>
				<div class="lwa-submit-button font-b">
					<input type="submit" class="tipi-button" value="Reset Password" tabindex="100" />
					<input type="hidden" name="login-with-ajax" value="remember" />
				</div>
				<div class="bottom-options clearfix">
				<div class="lwa-cancel-wrap">
					<a class="lwa-cancel" href="#">Cancel</a>
				</div>
			</div>
			</form>
			</div>
</div>
								<div class="background"></div>							</div>
				</div>
		<div class="content-custom content-block">
		</div>
	</div>
	<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="codetipi-15zine-i-x"></i></a>

</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="codetipi-15zine-i-x"></i></a></span>
	<script>
					document.addEventListener('DOMContentLoaded', function(event) {
						
						// check remember me by default
						var forms = document.querySelectorAll('form'); 						
						if (forms) {
						
							// look out for inputs named rememberme
								var rememberArray = [];
								var rememberMe = document.getElementsByName('rememberme');
								if( rememberMe.length ) {
									rememberArray.push(rememberMe);
								}
							
							// look out for inputs named remember
								var remember = document.getElementsByName('remember');
								if( remember.length ) {
									rememberArray.push(remember);
								}
							
							// if there are remember me inputs
							if( rememberArray.length ) { 	
							
								// 'check' the inputs so they're active		
									for (i = 0; i < rememberArray.length; i++) {
										for (x = 0; x < rememberArray[i].length; x++) {
										  rememberArray[i][x].checked = true;
										}
									}
							
							}
		
							
							// test for Ultimate Member Plugin forms
								
								// find the UM checkboxes
								var UmCheckboxIcon = document.querySelectorAll('.um-icon-android-checkbox-outline-blank');
								var UmCheckboxLabel = document.querySelectorAll('.um-field-checkbox');
								
								if( UmCheckboxIcon.length && UmCheckboxLabel.length ) {
									
									// loop through UM checkboxes
									for (i = 0; i < UmCheckboxLabel.length; i++) {
										
										// find the UM input element
										var UMCheckboxElement = UmCheckboxLabel[i].children;
										var UMCheckboxElementName = UMCheckboxElement[0].getAttribute('name');
										
										// check if UM input element is remember me box
										if( UMCheckboxElementName === 'remember' || UMCheckboxElementName === 'rememberme' ) {
											
											// activate the UM checkbox if it is a remember me box
											UmCheckboxLabel[i].classList.add('active');
											
											// swap out UM classes to show the active state
											UmCheckboxIcon[i].classList.add('um-icon-android-checkbox-outline');
											UmCheckboxIcon[i].classList.remove('um-icon-android-checkbox-outline-blank');
											
										} // endif
									
									} // end for
	
								} // endif UM
								
								
								
							// test for AR Member
								
								var ArmRememberMeCheckboxContainer = document.querySelectorAll('.arm_form_input_container_rememberme');
								
								if( ArmRememberMeCheckboxContainer.length ) {
									
									for (i = 0; i < ArmRememberMeCheckboxContainer.length; i++) {
										
										var ArmRememberMeCheckbox = ArmRememberMeCheckboxContainer[i].querySelectorAll('md-checkbox');
										
										if( ArmRememberMeCheckbox.length ) {
											// loop through AR Member checkboxes
											for (x = 0; x < ArmRememberMeCheckbox.length; x++) {
												if( ArmRememberMeCheckbox[x].classList.contains('ng-empty') ) {
													ArmRememberMeCheckbox[x].click();
												}
											}
										}
										
									}
									
								} // end if AR Member
									
									
					
						} // endif forms
						
					});
		
					</script>	<div style="display:none">
	<div class="grofile-hash-map-ad23e473186104f71033c0a4523c849c">
	</div>
	</div>
<script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "GadgetNutz",
	"description": "Plug into the Best Gadget Reviews","url": "https://www.gadgetnutz.com/","datePublished": "2021-01-18T15:45:00-05:00","dateCreated": "2021-01-18T15:45:00-05:00","dateModified": "2021-01-14T15:38:45-05:00","potentialAction": {
	"@type": "SearchAction",
	"target": "https://www.gadgetnutz.com/?s=&#123;search_term&#125;",
	"query-input": "required name=search_term"}}</script><style id='codetipi-15zine-logo-inline-css' type='text/css'>
@media only screen and (min-width: 1200px) {.logo-main img{ display:inline-block; width:558px; height:84px;}}
</style>
<style id='codetipi-15zine-mm-style-inline-css' type='text/css'>

			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-8846.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-8846:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-8846 > a
			{ background: #222; }.main-navigation .menu-item-8846 .menu-wrap > * { border-top-color: #222!important; }

			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-5552.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-5552:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-5552 > a
			{ background: #222; }.main-navigation .menu-item-5552 .menu-wrap > * { border-top-color: #222!important; }

			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-5553.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-5553:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-5553 > a
			{ background: #222; }.main-navigation .menu-item-5553 .menu-wrap > * { border-top-color: #222!important; }

			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-5557.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-5557:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-5557 > a
			{ background: #222; }.main-navigation .menu-item-5557 .menu-wrap > * { border-top-color: #222!important; }
</style>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.gadgetnutz.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gadgetnutz.com/wp-content/uploads/hummingbird-assets/807faddc0a4d52d803eaf0a062ec75e4.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='eeb-js-ajax-ef-js-extra'>
/* <![CDATA[ */
var eeb_ef = {"ajaxurl":"https:\/\/www.gadgetnutz.com\/wp-admin\/admin-ajax.php","security":"5cc5e56072"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gadgetnutz.com/wp-content/plugins/email-encoder-bundle/core/includes/assets/js/encoder-form.js?ver=201117-181008' id='eeb-js-ajax-ef-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcJw68UAAAAAJwaFm75sAuT-uRue08AODpEOdgY&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcJw68UAAAAAJwaFm75sAuT-uRue08AODpEOdgY","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gadgetnutz.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.3.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' id='wphb-1-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gadgetnutz.com/wp-content/uploads/hummingbird-assets/5586910139ef49ba0a26113df3ad2ed9.js' id='wphb-1-js'></script>
<script type='text/javascript' src='https://www.gadgetnutz.com/wp-content/themes/15zine/assets/js/js.cookie.min.js?ver=3.3.9.1' id='js-cookie-js'></script>
<script type='text/javascript' src='https://www.gadgetnutz.com/wp-includes/js/comment-reply.min.js?ver=af67f66fd958158397f8596871bf5db2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.gadgetnutz.com/wp-content/themes/15zine/assets/js/swipebox.min.js?ver=1.4.4.1' id='swipebox-js'></script>
<script type='text/javascript' src='https://www.gadgetnutz.com/wp-content/themes/15zine/assets/js/gsap/TweenLite.min.js?ver=1.20.5' id='tween-lite-js'></script>
<script type='text/javascript' src='https://www.gadgetnutz.com/wp-content/themes/15zine/assets/js/gsap/CSSPlugin.min.js?ver=1.20.5' id='css-plugin-js'></script>
<script type='text/javascript' src='https://www.gadgetnutz.com/wp-content/themes/15zine/assets/js/flickity.pkgd.min.js?ver=2.1.2' id='flickity-js'></script>
<script type='text/javascript' src='https://www.gadgetnutz.com/wp-content/themes/15zine/assets/js/flickity-full-screen.min.js?ver=1.1.0' id='flickity-full-screen-js'></script>
<script type='text/javascript' src='https://www.gadgetnutz.com/wp-content/themes/15zine/assets/js/flickity-fade.min.js?ver=1.0.0' id='flickity-fade-js'></script>
<script type='text/javascript' src='https://www.gadgetnutz.com/wp-content/themes/15zine/assets/js/scrollmagic.min.js?ver=2.0.5' id='scroll-magic-js'></script>
<script type='text/javascript' src='https://www.gadgetnutz.com/wp-content/themes/15zine/assets/js/sticky-kit.min.js?ver=2.2.3' id='sticky-kit-js'></script>
<script type='text/javascript' src='https://www.gadgetnutz.com/wp-content/themes/15zine/assets/js/menu-aim.min.js?ver=1.9.0' id='menu-aim-js'></script>
<script type='text/javascript' id='codetipi-15zine-functions-js-extra'>
/* <![CDATA[ */
var codetipi15zineJS = {"root":"https:\/\/www.gadgetnutz.com\/wp-json\/codetipi-15zine\/v1\/","nonce":"9808fdedc5","i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","noMore":"No More Content"},"args":{"path":"\/","slider":"7000","disqus":false,"iplCached":true,"iplMob":true,"lazy":true,"lightbox":true,"pluginsUrl":"https:\/\/www.gadgetnutz.com\/wp-content\/plugins","cookieDuration":90,"frontpage":false,"ipl":[]},"qry":{"page":0,"year":2021,"monthnum":1,"day":18,"name":"the-redmi-k40-will-be-one-of-the-cheapest-snapdragon-888-phones-on-the-market","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":12,"nopaging":false,"comments_per_page":"0","no_found_rows":false,"order":"DESC"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gadgetnutz.com/wp-content/themes/15zine/assets/js/functions.min.js?ver=3.3.9.1' id='codetipi-15zine-functions-js'></script>
<script type='text/javascript' id='codetipi-15zine-functions-js-after'>
	var codetipi_15zine_46773 = {
		id: 46773,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		p: 52,
		is110: 0,
		counter: 0,
		specific: "related",
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 0,
		excerpt_full: 0,
		review_size: 5,
		img_shape: 0,
		byline_off: 0,
		fi_off: 0,
		ppp: 1,
		args: {"post__not_in":[58308],"post_type":"post","posts_per_page":"1","tag":"","cat":"340,41,2,"}	};
	
</script>
<script type='text/javascript' src='https://www.gadgetnutz.com/wp-content/uploads/hummingbird-assets/7f36132e6594ced9994872625e54a326.js' id='wphb-2-js'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202103.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'9726945',post:'58308',tz:'-5',srv:'www.gadgetnutz.com'} ]);
	_stq.push([ 'clickTrackerInit', '9726945', '58308' ]);
</script>
</body>
</html> <!-- The End. what a ride! --><!-- Hummingbird cache file was created in 1.0657260417938 seconds, on 18-01-21 20:45:25 -->