<!-- This page is cached by the Hummingbird Performance plugin v2.5.1 - https://wordpress.org/plugins/hummingbird-performance/. --><!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<script type="text/javascript">
var trackScrolling=true;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=30*1000;
var cutOffTime=900;
var trackNoEvents=true;
var trackNoMaxTime=false;
var docTitle='Google Pixel 4a 5G is coming to T-Mobile with 6.2-inch display and dual rear cameras ';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Google Pixel 4a 5G is coming to T-Mobile with 6.2-inch display and dual rear cameras  - GadgetNutz</title>
	<meta name="description" content="The Pixel 5 isn’t the only new phone announced by Google today. Google also took the wraps off of the Pixel 4a 5G, and it’s officially coming to T-Mobile." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://gadgetnutz.com/2020/09/30/google-pixel-4a-5g-is-coming-to-t-mobile-with-6-2-inch-display-and-dual-rear-cameras/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Google Pixel 4a 5G is coming to T-Mobile with 6.2-inch display and dual rear cameras  - GadgetNutz" />
	<meta property="og:description" content="The Pixel 5 isn’t the only new phone announced by Google today. Google also took the wraps off of the Pixel 4a 5G, and it’s officially coming to T-Mobile." />
	<meta property="og:url" content="https://gadgetnutz.com/2020/09/30/google-pixel-4a-5g-is-coming-to-t-mobile-with-6-2-inch-display-and-dual-rear-cameras/" />
	<meta property="og:site_name" content="GadgetNutz" />
	<meta property="article:publisher" content="https://www.facebook.com/pages/GadgetNutz/123328377761704?fref=ts" />
	<meta property="article:published_time" content="2020-09-30T20:10:05+00:00" />
	<meta property="article:modified_time" content="2020-09-30T20:06:27+00:00" />
	<meta property="og:image" content="https://www.gadgetnutz.com/wp-content/uploads/2020/09/pixel-4a-5g-angle-660x723-1.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@gadgetnutz" />
	<meta name="twitter:site" content="@gadgetnutz" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.gadgetnutz.com/#organization","name":"Gadgetnutz.com","url":"https://www.gadgetnutz.com/","sameAs":["https://www.facebook.com/pages/GadgetNutz/123328377761704?fref=ts","https://twitter.com/gadgetnutz"],"logo":{"@type":"ImageObject","@id":"https://www.gadgetnutz.com/#logo","inLanguage":"en-US","url":"https://www.gadgetnutz.com/wp-content/uploads/2015/09/gadgetnutz-logo1.png","width":558,"height":84,"caption":"Gadgetnutz.com"},"image":{"@id":"https://www.gadgetnutz.com/#logo"}},{"@type":"WebSite","@id":"https://www.gadgetnutz.com/#website","url":"https://www.gadgetnutz.com/","name":"GadgetNutz","description":"Plug into the Best Gadget Reviews","publisher":{"@id":"https://www.gadgetnutz.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.gadgetnutz.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://gadgetnutz.com/2020/09/30/google-pixel-4a-5g-is-coming-to-t-mobile-with-6-2-inch-display-and-dual-rear-cameras/#primaryimage","inLanguage":"en-US","url":"https://www.gadgetnutz.com/wp-content/uploads/2020/09/pixel-4a-5g-angle-660x723-1.jpg"},{"@type":"WebPage","@id":"https://gadgetnutz.com/2020/09/30/google-pixel-4a-5g-is-coming-to-t-mobile-with-6-2-inch-display-and-dual-rear-cameras/#webpage","url":"https://gadgetnutz.com/2020/09/30/google-pixel-4a-5g-is-coming-to-t-mobile-with-6-2-inch-display-and-dual-rear-cameras/","name":"Google Pixel 4a 5G is coming to T-Mobile with 6.2-inch display and dual rear cameras\u00a0 - GadgetNutz","isPartOf":{"@id":"https://www.gadgetnutz.com/#website"},"primaryImageOfPage":{"@id":"https://gadgetnutz.com/2020/09/30/google-pixel-4a-5g-is-coming-to-t-mobile-with-6-2-inch-display-and-dual-rear-cameras/#primaryimage"},"datePublished":"2020-09-30T20:10:05+00:00","dateModified":"2020-09-30T20:06:27+00:00","description":"The Pixel 5 isn\u2019t the only new phone announced by Google today. Google also took the wraps off of the Pixel 4a 5G, and it\u2019s officially coming to T-Mobile.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://gadgetnutz.com/2020/09/30/google-pixel-4a-5g-is-coming-to-t-mobile-with-6-2-inch-display-and-dual-rear-cameras/"]}]},{"@type":"Article","@id":"https://gadgetnutz.com/2020/09/30/google-pixel-4a-5g-is-coming-to-t-mobile-with-6-2-inch-display-and-dual-rear-cameras/#article","isPartOf":{"@id":"https://gadgetnutz.com/2020/09/30/google-pixel-4a-5g-is-coming-to-t-mobile-with-6-2-inch-display-and-dual-rear-cameras/#webpage"},"author":{"@id":"https://www.gadgetnutz.com/#/schema/person/08d665741eb42d9d3292fd86f312e087"},"headline":"Google Pixel 4a 5G is coming to T-Mobile with 6.2-inch display and dual rear cameras\u00a0","datePublished":"2020-09-30T20:10:05+00:00","dateModified":"2020-09-30T20:06:27+00:00","mainEntityOfPage":{"@id":"https://gadgetnutz.com/2020/09/30/google-pixel-4a-5g-is-coming-to-t-mobile-with-6-2-inch-display-and-dual-rear-cameras/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.gadgetnutz.com/#organization"},"image":{"@id":"https://gadgetnutz.com/2020/09/30/google-pixel-4a-5g-is-coming-to-t-mobile-with-6-2-inch-display-and-dual-rear-cameras/#primaryimage"},"articleSection":"Android News,Mobile Device News,News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://gadgetnutz.com/2020/09/30/google-pixel-4a-5g-is-coming-to-t-mobile-with-6-2-inch-display-and-dual-rear-cameras/#respond"]}]},{"@type":"Person","@id":"https://www.gadgetnutz.com/#/schema/person/08d665741eb42d9d3292fd86f312e087","name":"Staff","image":{"@type":"ImageObject","@id":"https://www.gadgetnutz.com/#personlogo","inLanguage":"en-US","url":"https://www.gadgetnutz.com/wp-content/wphb-cache/gravatar/ad2/ad23e473186104f71033c0a4523c849cx96.jpg","caption":"Staff"},"description":"GadgetNutz was founded over fifteen years ago with the mission of providing reviews of only the most interesting products on the market. The staff work together to create these news items and product announcements for our readers."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel="alternate" type="application/rss+xml" title="GadgetNutz &raquo; Feed" href="https://www.gadgetnutz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GadgetNutz &raquo; Comments Feed" href="https://www.gadgetnutz.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GadgetNutz &raquo; Google Pixel 4a 5G is coming to T-Mobile with 6.2-inch display and dual rear cameras  Comments Feed" href="https://www.gadgetnutz.com/2020/09/30/google-pixel-4a-5g-is-coming-to-t-mobile-with-6-2-inch-display-and-dual-rear-cameras/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.gadgetnutz.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=11e5dc858f83914d78d21a753f36ad97"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- gadgetnutz.com is managing ads with Advanced Ads 1.20.2 – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bjd-responsive-iframe-css-css'  href='https://www.gadgetnutz.com/wp-content/uploads/hummingbird-assets/7a1905bb2c454d67edebe72645010918.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.gadgetnutz.com/wp-includes/css/dist/block-library/style.min.css?ver=11e5dc858f83914d78d21a753f36ad97' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wphb-1-css'  href='https://www.gadgetnutz.com/wp-content/uploads/hummingbird-assets/22e15bf18b88c11d3d81edb4698fbbf8.css' type='text/css' media='all' />
<link rel='stylesheet' id='eeb-css-frontend-css'  href='https://www.gadgetnutz.com/wp-content/plugins/email-encoder-bundle/core/includes/assets/css/style.css?ver=200710-195838' type='text/css' media='all' />
<link rel='stylesheet' id='lets-review-api-css'  href='https://www.gadgetnutz.com/wp-content/plugins/lets-review/assets/css/style-api.min.css?ver=3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='lets-social-count-css'  href='https://www.gadgetnutz.com/wp-content/plugins/lets-social-count/assets/css/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='https://www.gadgetnutz.com/wp-content/uploads/hummingbird-assets/9244e82ec8624af46f6ff7e0f75a4b80.css' type='text/css' media='all' />
<link rel='stylesheet' id='codetipi-15zine-style-css'  href='https://www.gadgetnutz.com/wp-content/themes/15zine/assets/css/style.min.css?ver=3.3.3' type='text/css' media='all' />
<style id='codetipi-15zine-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='codetipi-15zine-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRaleway%3A400%2C700&#038;display=swap' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='codetipi-15zine-ie9-css'  href='https://www.gadgetnutz.com/wp-content/themes/15zine/assets/css/ie.css?ver=3.3.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='swipebox-css'  href='https://www.gadgetnutz.com/wp-content/themes/15zine/assets/css/swipebox.min.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.gadgetnutz.com/wp-content/themes/15zine/assets/fonts/fontawesome/css/fontawesome.min.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-regular-css'  href='https://www.gadgetnutz.com/wp-content/themes/15zine/assets/fonts/fontawesome/css/regular.min.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-solid-css'  href='https://www.gadgetnutz.com/wp-content/themes/15zine/assets/fonts/fontawesome/css/solid.min.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.gadgetnutz.com/wp-content/uploads/hummingbird-assets/f7b751b02e7f241f3ae776ead597231f.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.gadgetnutz.com/wp-content/uploads/hummingbird-assets/456d4c54ac14d91970c577d444905c2c.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.gadgetnutz.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/www.gadgetnutz.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gadgetnutz.com/wp-content/themes/15zine/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.10' id='login-with-ajax-js'></script>
<script type='text/javascript' src='https://www.gadgetnutz.com/wp-content/plugins/email-encoder-bundle/core/includes/assets/js/custom.js?ver=200710-195838' id='eeb-js-frontend-js'></script>
<link rel="https://api.w.org/" href="https://www.gadgetnutz.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.gadgetnutz.com/wp-json/wp/v2/posts/56568" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.gadgetnutz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.gadgetnutz.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pEOqd-eIo' />
<link rel="alternate" type="application/json+oembed" href="https://www.gadgetnutz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gadgetnutz.com%2F2020%2F09%2F30%2Fgoogle-pixel-4a-5g-is-coming-to-t-mobile-with-6-2-inch-display-and-dual-rear-cameras%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.gadgetnutz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gadgetnutz.com%2F2020%2F09%2F30%2Fgoogle-pixel-4a-5g-is-coming-to-t-mobile-with-6-2-inch-display-and-dual-rear-cameras%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.gadgetnutz.com/?wordfence_lh=1&hid=8CF3D9241B5F3A9FB8F2A71B4BD58214');
</script><!-- Analytics by WP-Statistics v12.6.13 - https://wp-statistics.com/ -->
<link rel="preload" type="font/woff2" as="font" href="https://www.gadgetnutz.com/wp-content/themes/15zine/assets/css/15zine/codetipi-15zine.woff2?9oa0lg" crossorigin><link rel="preload" type="font/woff2" as="font" href="https://www.gadgetnutz.com/wp-content/themes/15zine/assets/fonts/fontawesome/webfonts/fa-regular-400.woff2?v=5.9.0" crossorigin><link rel="preload" type="font/woff2" as="font" href="https://www.gadgetnutz.com/wp-content/themes/15zine/assets/fonts/fontawesome/webfonts/fa-solid-900.woff2?v=5.9.0" crossorigin><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin><script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1284187998805027",
          enable_page_level_ads: true
     });
</script>
<link rel="icon" href="https://www.gadgetnutz.com/wp-content/uploads/2017/04/cropped-GadgetNutz144-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.gadgetnutz.com/wp-content/uploads/2017/04/cropped-GadgetNutz144-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.gadgetnutz.com/wp-content/uploads/2017/04/cropped-GadgetNutz144-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.gadgetnutz.com/wp-content/uploads/2017/04/cropped-GadgetNutz144-270x270.png" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-56568 single-format-standard sticky-sbs  cb-body-light cb-footer-dark body-mob-header-2 site-mob-menu-a-4 site-mob-menu-1 mm-submenu-2">
			<div id="cb-outer-container" class="site">
		<header id="mobhead" class="site-header-block site-mob-header tipi-l-0 site-mob-header-2 sticky-menu-1 sticky-top site-skin-1"><div class="bg-area stickyable header-padding tipi-row tipi-vertical-c">
	<div class="logo-main-wrap logo-mob-wrap tipi-vertical-c">
		<div class="logo logo-mobile"><a href="https://www.gadgetnutz.com" data-pin-nopin="true"><img src="https://www.gadgetnutz.com/wp-content/uploads/2015/09/gadgetnutz-logo1.png" srcset="https://www.gadgetnutz.com/wp-content/uploads/2015/09/gadgetnutz-logo1.png 2x" width="558" height="84"></a></div>	</div>
	<ul class="menu-right icons-wrap tipi-vertical-c">
		<li class="codetipi-15zine-icon cb-icon-search cb-menu-icon vertical-c"><a href="#" data-title="Search" class="tipi-tip tipi-tip-b vertical-c modal-tr" data-type="search"><i class="codetipi-15zine-i-search" aria-hidden="true"></i></a></li>				<li class="codetipi-15zine-icon vertical-c"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="codetipi-15zine-i-menu" aria-hidden="true"></i></a></li>	</ul>
</div>
</header><!-- .site-mob-header --><div id="mob-line" class="tipi-l-0"></div>		<div id="cb-container" class="site-inner container clearfix">
<header id="masthead" class="site-header-block site-header clearfix site-header-1 header-skin-1 site-img-1 mm-ani-1 mm-skin-2 main-menu-skin-1 main-menu-width-3 main-menu-bar-color-1 dt-header-da wrap logo-only-when-stuck main-menu-l"><div class="bg-area">
			<div class="logo-main-wrap header-padding tipi-vertical-c logo-main-wrap-l side-spacing">
			<div class="logo logo-main"><a href="https://www.gadgetnutz.com" data-pin-nopin="true"><img src="https://www.gadgetnutz.com/wp-content/uploads/2015/09/gadgetnutz-logo1.png" srcset="https://www.gadgetnutz.com/wp-content/uploads/2015/09/gadgetnutz-logo1.png 2x" width="558" height="84"></a></div>			<div class="block-da-1 block-da block-da-cb_banner_code tipi-flex-right clearfix"><!-- Narrow Header Advert -->
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1284187998805027" data-ad-slot="4415592239"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>		</div>
		<div class="background"></div></div>
</header><!-- .site-header --><div id="header-line"></div><nav id="cb-nav-bar" class="main-navigation cb-nav-bar-wrap nav-bar tipi-m-0-down clearfix site-skin-1 mm-ani-1 mm-skin-2 main-menu-bar-color-1 wrap side-spacing sticky-top sticky-menu sticky-menu-1 logo-only-when-stuck main-menu-l">
	<div class="menu-bg-area main-navigation-border">
		<div id="cb-main-menu" class="main-menu-wrap cb-nav-bar-wrap clearfix cb-font-header main-nav-wrap vertical-c side-spacing wrap">
			<div class="logo-menu-wrap tipi-vertical-c"><div id="cb-nav-logo" class="main-menu-logo logo"><a href="https://www.gadgetnutz.com"><img src="https://www.gadgetnutz.com/wp-content/uploads/2015/09/gadgetnutz-logo1.png" alt="Menu logo" srcset="https://www.gadgetnutz.com/wp-content/uploads/2015/09/gadgetnutz-logo1.png 2x"></a></div></div>			<ul id="menu-main-menu" class="main-menu nav cb-main-nav main-nav clearfix tipi-flex horizontal-menu">
				<li id="menu-item-8846" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-8846"><a href="/">Home</a></li>
<li id="menu-item-5552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropper standard-drop menu-item-5552"><a href="https://www.gadgetnutz.com/editorial-policy/">Editorial Policy</a><div class="menu mm-1" data-mm="1"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
	<li id="menu-item-5554" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-5554"><a href="https://www.gadgetnutz.com/advertising-rates/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-5555" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-5555"><a href="https://www.gadgetnutz.com/advertising-rates/terms-of-use/">Terms of Use</a></li>
</ul></div></div>
</li>
<li id="menu-item-5553" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-5553"><a href="https://www.gadgetnutz.com/about-us/">About Us</a></li>
<li id="menu-item-5557" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-5557"><a href="https://www.gadgetnutz.com/contact-us/">Contact Us</a></li>
			</ul>
			<ul class="menu-icons horizontal-menu tipi-flex-eq-height">
				<li class="codetipi-15zine-icon cb-icon-search cb-menu-icon vertical-c"><a href="#" data-title="Search" class="tipi-tip tipi-tip-b vertical-c modal-tr" data-type="search"><i class="codetipi-15zine-i-search" aria-hidden="true"></i></a></li><li class="codetipi-15zine-icon cb-icon-login  cb-menu-icon vertical-c"><a href="#" data-title="Login / Join" class="tipi-tip tipi-tip-b vertical-c modal-tr" data-type="lwa"><i class="codetipi-15zine-i-user" aria-hidden="true"></i></a></li>				<li class="trending-inline dropper drop-it mm-art mm-wrap"><a href="#" id="trending-secondary" class="main-title-wrap trending-menu--wrap tipi-vertical-c"><i class="codetipi-15zine-i-zap tipi-trending-icon"></i><span class="trending-text">Trending</span></a><div class="trending-inline-drop-wrap menu tipi-row side-spacing"><div class="trending-inline-drop"><div class="trending-inline-title clearfix"><div class="trending-op-title">Trending</div><div class="trending-ops" data-uid="62289"><span data-r="1" class="trending-op trending-op-1 trending-selected">Now</span><span data-r="2" class="trending-op trending-op-2">Week</span><span data-r="3" class="trending-op trending-op-3">Month</span></div></div><div class="trending-inline-wrap"><div id="block-wrap-62289" class="block-wrap block-wrap-61 block-to-see block-wrap-classic clearfix ppl-m-3 ppl-s-3 block-css-62289 block--light" data-id="62289"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block">		<article class="preview-classic separation-border separation-border-style stack ani-base article-ani article-ani-1 title-overlay-c tipi-xs-12 preview-61 with-fi post-55398 post type-post status-publish format-standard has-post-thumbnail hentry category-wearables">
					<div class="cb-mask mask" style="background:#222;">
			<a href="https://www.gadgetnutz.com/2020/10/02/the-60-mobvoi-ticwatch-gtx-lasts-up-to-10-days-on-a-single-charge/" class="mask-img">
				<div class="counter counter-2"></div><img width="360" height="203" src="https://www.gadgetnutz.com/wp-content/uploads/2020/09/2e92681a.jpg" class="attachment-codetipi-15zine-360-240 size-codetipi-15zine-360-240 wp-post-image" alt="" srcset="https://www.gadgetnutz.com/wp-content/uploads/2020/09/2e92681a.jpg 1920w, https://www.gadgetnutz.com/wp-content/uploads/2020/09/2e92681a-300x169.jpg 300w, https://www.gadgetnutz.com/wp-content/uploads/2020/09/2e92681a-700x394.jpg 700w, https://www.gadgetnutz.com/wp-content/uploads/2020/09/2e92681a-1536x864.jpg 1536w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="55399" data-permalink="https://www.gadgetnutz.com/2020/10/02/the-60-mobvoi-ticwatch-gtx-lasts-up-to-10-days-on-a-single-charge/2e92681a/" data-orig-file="https://www.gadgetnutz.com/wp-content/uploads/2020/09/2e92681a.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2e92681a" data-image-description="" data-medium-file="https://www.gadgetnutz.com/wp-content/uploads/2020/09/2e92681a-300x169.jpg" data-large-file="https://www.gadgetnutz.com/wp-content/uploads/2020/09/2e92681a-700x394.jpg" />			</a>
		</div>
					<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://www.gadgetnutz.com/2020/10/02/the-60-mobvoi-ticwatch-gtx-lasts-up-to-10-days-on-a-single-charge/">
						The $60 Mobvoi TicWatch GTX Lasts up to 10 Days on a Single Charge					</a>
				</h2>
							</div>
		</article>
				<article class="preview-classic separation-border separation-border-style stack ani-base article-ani article-ani-1 title-overlay-c tipi-xs-12 preview-61 with-fi post-55401 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews">
					<div class="cb-mask mask" style="background:#222;">
			<a href="https://www.gadgetnutz.com/2020/10/02/wyze-band-vs-letscom-fitness-tracker-hr-which-should-you-buy-android-central/" class="mask-img">
				<div class="counter counter-3"></div><img width="360" height="203" src="https://www.gadgetnutz.com/wp-content/uploads/2020/10/wyze-band-hero.jpg" class="attachment-codetipi-15zine-360-240 size-codetipi-15zine-360-240 wp-post-image" alt="wyze-band-hero.jpg" srcset="https://www.gadgetnutz.com/wp-content/uploads/2020/10/wyze-band-hero.jpg 800w, https://www.gadgetnutz.com/wp-content/uploads/2020/10/wyze-band-hero-300x169.jpg 300w, https://www.gadgetnutz.com/wp-content/uploads/2020/10/wyze-band-hero-700x394.jpg 700w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="55404" data-permalink="https://www.gadgetnutz.com/2020/10/02/wyze-band-vs-letscom-fitness-tracker-hr-which-should-you-buy-android-central/wyze-band-hero-jpg/" data-orig-file="https://www.gadgetnutz.com/wp-content/uploads/2020/10/wyze-band-hero.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wyze-band-hero.jpg" data-image-description="" data-medium-file="https://www.gadgetnutz.com/wp-content/uploads/2020/10/wyze-band-hero-300x169.jpg" data-large-file="https://www.gadgetnutz.com/wp-content/uploads/2020/10/wyze-band-hero-700x394.jpg" />			</a>
		</div>
					<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://www.gadgetnutz.com/2020/10/02/wyze-band-vs-letscom-fitness-tracker-hr-which-should-you-buy-android-central/">
						Wyze Band vs. LETSCOM Fitness Tracker HR: Which should you buy? | Android Central					</a>
				</h2>
							</div>
		</article>
				<article class="preview-classic separation-border separation-border-style stack ani-base article-ani article-ani-1 title-overlay-c tipi-xs-12 preview-61 with-fi post-55392 post type-post status-publish format-standard has-post-thumbnail hentry category-wearables-mobile-device-news">
					<div class="cb-mask mask" style="background:#222;">
			<a href="https://www.gadgetnutz.com/2020/10/01/oppo-watch-review-a-surprisingly-good-wear-os-smartwatch/" class="mask-img">
				<div class="counter counter-4"></div><img width="320" height="240" src="https://www.gadgetnutz.com/wp-content/uploads/2020/09/oppo-watch-17_0.jpg" class="attachment-codetipi-15zine-360-240 size-codetipi-15zine-360-240 wp-post-image" alt="" srcset="https://www.gadgetnutz.com/wp-content/uploads/2020/09/oppo-watch-17_0.jpg 800w, https://www.gadgetnutz.com/wp-content/uploads/2020/09/oppo-watch-17_0-300x225.jpg 300w, https://www.gadgetnutz.com/wp-content/uploads/2020/09/oppo-watch-17_0-667x500.jpg 667w" sizes="(max-width: 320px) 100vw, 320px" data-attachment-id="55393" data-permalink="https://www.gadgetnutz.com/2020/10/01/oppo-watch-review-a-surprisingly-good-wear-os-smartwatch/oppo-watch-17_0/" data-orig-file="https://www.gadgetnutz.com/wp-content/uploads/2020/09/oppo-watch-17_0.jpg" data-orig-size="800,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="oppo-watch-17_0" data-image-description="" data-medium-file="https://www.gadgetnutz.com/wp-content/uploads/2020/09/oppo-watch-17_0-300x225.jpg" data-large-file="https://www.gadgetnutz.com/wp-content/uploads/2020/09/oppo-watch-17_0-667x500.jpg" />			</a>
		</div>
					<div class="cb-meta cb-article-meta meta">
								<h2 class="title cb-post-title">
					<a href="https://www.gadgetnutz.com/2020/10/01/oppo-watch-review-a-surprisingly-good-wear-os-smartwatch/">
						OPPO Watch review: A surprisingly good Wear OS smartwatch					</a>
				</h2>
							</div>
		</article>
		</div></div></div></div></div></div></div></li>			</ul>
		</div>
	</div>
</nav>
<div id="cb-content" class="content-area clearfix">
	<div class="post-wrap clearfix title-beneath hero-s sidebar-on sidebar-right hero-core-1 post-56568 post type-post status-publish format-standard hentry category-android-news category-mobile-device-news category-news">
				<div class="single-content contents-wrap wrap side-spacing content-bg clearfix article-layout-1 no-fi-wrap">
			<div class="tipi-cols clearfix">
					<div id="main" class="cb-main main tipi-col tipi-xs-12 clearfix site-main main-block-wrap block-wrap tipi-m-8">
		<article>
			<div class="hero-wrap cb-fis clearfix hero-1 no-par"><div class="hero"></div></div><div class="meta-wrap hero-meta tipi-s-typo elements-design-1 clearfix"><div class="meta"><div class="title-wrap"><h1 class="entry-title title flipboard-title">Google Pixel 4a 5G is coming to T-Mobile with 6.2-inch display and dual rear cameras </h1></div><div class="cb-byline byline byline-3"><span class="byline-part author-avatar flipboard-author with-name"><a href="https://www.gadgetnutz.com/author/admin/" class="author-avatar"><img alt='' src='https://www.gadgetnutz.com/wp-content/wphb-cache/gravatar/ad2/ad23e473186104f71033c0a4523c849cx50.jpg' srcset='https://www.gadgetnutz.com/wp-content/wphb-cache/gravatar/ad2/ad23e473186104f71033c0a4523c849cx100.jpg 2x' class='avatar avatar-50 photo' height='50' width='50' /></a></span><span class="byline-part author"><a class="url fn n" href="https://www.gadgetnutz.com/author/admin/">Staff</a></span><span class="byline-part separator separator-date">&middot;</span><span class="byline-part cb-date date"><time class="entry-date published dateCreated flipboard-date" datetime="2020-09-30T15:10:05-05:00">September 30, 2020</time></span></div><div class="cb-byline byline byline-10 byline-shaded byline-cats-design-1"><div class="byline-part cats"><a href="https://www.gadgetnutz.com/category/news/mobile-device-news/android-news/" class="cat">Android News</a><a href="https://www.gadgetnutz.com/category/news/mobile-device-news/" class="cat">Mobile Device News</a><a href="https://www.gadgetnutz.com/category/news/" class="cat">News</a></div></div></div></div><!-- .meta-wrap -->						<div class="entry-content-wrap clearfix">
																					<div class="entry-content body-color clearfix link-color-wrap">
																										<p><a href="https://www.tmonews.com/2020/09/google-pixel-4a-5g-t-mobile-6-2-inch-display-dual-rear-cameras/"><img class="alignnone size-full" src="https://www.gadgetnutz.com/wp-content/uploads/2020/09/pixel-4a-5g-angle-660x723-1.jpg" alt="" /></a></p>
<blockquote><p>The Pixel 5 isn’t the only new phone announced by Google today. Google also took the wraps off of the Pixel 4a 5G, and it’s officially coming to T-Mobile. The bad news is that T-Mo isn’t saying yet how much it’ll ask for the Pixel 4a 5G or exactly when the new device will hit its magenta shelves. We do know that Google itself is pricing the unlocked Pixel 4a 5G at $499. That model &#8230; [read full article]</p></blockquote>
<p>Source: <em><a href="https://www.tmonews.com/2020/09/google-pixel-4a-5g-t-mobile-6-2-inch-display-dual-rear-cameras/">Google Pixel 4a 5G is coming to T-Mobile with 6.2-inch display and dual rear cameras &#8211; TmoNews</a></em></p>
<div class="gadge-after-content" id="gadge-3660169"><div id="amzn-assoc-ad-29b3fc9a-f175-4ce7-be03-470b8fbd5b0b"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=29b3fc9a-f175-4ce7-be03-470b8fbd5b0b"></script>
</div>									</div><!-- .entry-content -->
			</div><!-- .entry-content -->

			<footer class="cb-article-footer entry-footer tipi-xs-12">
				<div class="cb-social-sharing cb-color-buttons cb-post-footer-block cb-on-color clearfix"><div class="cb-color-sharing-buttons"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.gadgetnutz.com/2020/09/30/google-pixel-4a-5g-is-coming-to-t-mobile-with-6-2-inch-display-and-dual-rear-cameras/" target="_blank" class="cb-social-fb tipi-tip tipi-tip-b" data-title="Share"><i class="codetipi-15zine-i-facebook" aria-hidden="true"></i></a><a href="https://twitter.com/share?url=https://www.gadgetnutz.com/2020/09/30/google-pixel-4a-5g-is-coming-to-t-mobile-with-6-2-inch-display-and-dual-rear-cameras/" target="_blank" class="cb-social-tw tipi-tip tipi-tip-b" data-title="Tweet"><i class="codetipi-15zine-i-twitter" aria-hidden="true"></i></a><a href="//www.pinterest.com/pin/create/button/?url=https://www.gadgetnutz.com/2020/09/30/google-pixel-4a-5g-is-coming-to-t-mobile-with-6-2-inch-display-and-dual-rear-cameras/" target="_blank" class="cb-social-pin tipi-tip tipi-tip-b" data-title="Pin it"><i class="codetipi-15zine-i-pinterest" aria-hidden="true"></i></a></div></div><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="codetipi-15zine-i-chevron-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="https://www.gadgetnutz.com/2020/09/30/google-pixel-5-official-with-6-inch-90hz-display-4000mah-battery-699-price/">Previous Article</a></span><a href="https://www.gadgetnutz.com/2020/09/30/google-pixel-5-official-with-6-inch-90hz-display-4000mah-battery-699-price/" class="cb-previous-title cb-title title">Google Pixel 5 official with 6-inch 90Hz display, 4000mAh battery, $699 price </a></div><div class="cb-next-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="codetipi-15zine-i-chevron-right"></i></div><span class="cb-read-next-title cb-read-title"><a href="https://www.gadgetnutz.com/2020/09/30/galaxy-a42-5g-galaxy-tab-a7-and-galaxy-fit-2-announced/">Next Article</a></span><a href="https://www.gadgetnutz.com/2020/09/30/galaxy-a42-5g-galaxy-tab-a7-and-galaxy-fit-2-announced/" class="cb-next-title cb-title title">Galaxy A42 5G, Galaxy Tab A7, and Galaxy Fit 2 announced</a></div></div><div id="block-wrap-60837" class="block-wrap block-wrap-52 block-to-see block-wrap-slider cb-module-block clearfix cb-style-overlay tipi-xs-12 block-css-60837 block--light" data-id="60837"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap singular-block-header"><h2 class="block-title cb-module-title title">Related Posts</h2></div><div class="slider clearfix" data-ppp="2" data-dir="0" data-s="52" data-effect="1"><article class="preview-slider slider-spacing slide cb-meta-style-4 tile-overlay--1 title-loc-bl tipi-m-6  title-base title-s">							<div class="cb-mask mask" style="background:#222;">
			<a href="https://www.gadgetnutz.com/2020/10/01/oppo-watch-review-a-surprisingly-good-wear-os-smartwatch/" class="mask-img">
				<img width="379" height="284" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20379%20300&#039;%3E%3C/svg%3E" class="attachment-codetipi-15zine-379-300 size-codetipi-15zine-379-300 codetipi-15zine-lazy-load-base codetipi-15zine-lazy-load  wp-post-image" alt="" data-attachment-id="55393" data-permalink="https://www.gadgetnutz.com/2020/10/01/oppo-watch-review-a-surprisingly-good-wear-os-smartwatch/oppo-watch-17_0/" data-orig-file="https://www.gadgetnutz.com/wp-content/uploads/2020/09/oppo-watch-17_0.jpg" data-orig-size="800,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="oppo-watch-17_0" data-image-description="" data-medium-file="https://www.gadgetnutz.com/wp-content/uploads/2020/09/oppo-watch-17_0-300x225.jpg" data-large-file="https://www.gadgetnutz.com/wp-content/uploads/2020/09/oppo-watch-17_0-667x500.jpg" data-lazy-src="https://www.gadgetnutz.com/wp-content/uploads/2020/09/oppo-watch-17_0.jpg" data-lazy-srcset="https://www.gadgetnutz.com/wp-content/uploads/2020/09/oppo-watch-17_0.jpg 800w, https://www.gadgetnutz.com/wp-content/uploads/2020/09/oppo-watch-17_0-300x225.jpg 300w, https://www.gadgetnutz.com/wp-content/uploads/2020/09/oppo-watch-17_0-667x500.jpg 667w" data-lazy-sizes="(max-width: 379px) 100vw, 379px" />			</a>
		</div>
							<div class="meta cb-meta cb-article-meta wrap">
												<h2 class="title cb-post-title">
							<a href="https://www.gadgetnutz.com/2020/10/01/oppo-watch-review-a-surprisingly-good-wear-os-smartwatch/">
								OPPO Watch review: A surprisingly good Wear OS smartwatch							</a>
						</h2>
						<div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><a href="https://www.gadgetnutz.com/category/news/mobile-device-news/wearables-mobile-device-news/" class="cat">Wearables</a></div></div>					</div>
				</article>
				<span class="slider-arrow vertical-c slider-arrow-prev"><i class="codetipi-15zine-i-chevron-left"></i></span><span class="slider-arrow vertical-c slider-arrow-next"><i class="codetipi-15zine-i-chevron-right"></i></span></div></div></div></div><div id="comments" class="comments-area cb-post-footer-block clearfix singular-block-header">
<p class="must-log-in">You must <a href="https://www.gadgetnutz.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.gadgetnutz.com%2F2020%2F09%2F30%2Fgoogle-pixel-4a-5g-is-coming-to-t-mobile-with-6-2-inch-display-and-dual-rear-cameras%2F%23respond">log in</a> to post a comment.</p></div><!-- #comments -->
			</footer><!-- .entry-footer -->
		</article><!-- #post-x -->
	</div><!-- .site-main -->
	<div class="sidebar-wrap tipi-xs-12 tipi-m-4 tipi-col clearfix">
	<aside class="cb-sidebar sidebar">
		<div id="custom_html-2" class="widget_text cb-sidebar-widget codetipi-15zine-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- GadgetNutz Responsive --><ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-1284187998805027" data-ad-slot="6510561170" data-ad-format="auto"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<script id="mNCC" language="javascript">
    medianet_width = "336";
    medianet_height = "280";
    medianet_crid = "119364321";
    medianet_versionId = "3111299"; 
  </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CU7ADKWV"></script></center></div></div><div id="media_image-3" class="cb-sidebar-widget codetipi-15zine-widget widget_media_image"><img width="101" height="101" src="https://www.gadgetnutz.com/wp-content/uploads/2011/11/Occupy_HOPE.png" class="image wp-image-9613 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-attachment-id="9613" data-permalink="https://www.gadgetnutz.com/occupy_hope/" data-orig-file="https://www.gadgetnutz.com/wp-content/uploads/2011/11/Occupy_HOPE.png" data-orig-size="101,101" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Occupy_HOPE" data-image-description="" data-medium-file="https://www.gadgetnutz.com/wp-content/uploads/2011/11/Occupy_HOPE.png" data-large-file="https://www.gadgetnutz.com/wp-content/uploads/2011/11/Occupy_HOPE.png" /></div>	</aside>
</div>
			</div>
		</div>
			</div>
</div>
<footer id="cb-footer" class="site-footer">
			<div id="cb-widgets" class="cb-footer-x cb-footer-a wrap clearfix cb-site-padding">
							<div class="cb-one cb-column clearfix">
					<div id="text-24" class="cb-footer-widget codetipi-15zine-widget clearfix widget_text">			<div class="textwidget"></div>
		</div>				</div>
										<div class="cb-two cb-column clearfix">
					<div id="text-22" class="cb-footer-widget codetipi-15zine-widget clearfix widget_text">			<div class="textwidget"><img src="https://www.gadgetnutz.com/wp-content/uploads/2015/09/footer-logo.png" title="Logo" /></div>
		</div>				</div>
										<div class="cb-three cb-column clearfix">
					<div id="text-25" class="cb-footer-widget codetipi-15zine-widget clearfix widget_text">			<div class="textwidget"></div>
		</div>				</div>
								</div>
				<div class="cb-under-footer cb-column clearfix">
			<div id="text-18" class="cb-footer-widget codetipi-15zine-widget clearfix widget_text">			<div class="textwidget"><p><center><br />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- GadgetNutz Responsive --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-1284187998805027" data-ad-slot="6510561170" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></p>
</div>
		</div>		</div>
				<div class="cb-footer-lower cb-font-header clearfix">
			<div class="wrap clearfix">
								<div class="cb-footer-links clearfix"><ul id="menu-footer" class="footer-menu nav cb-footer-nav clearfix"><li id="menu-item-13874" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-13874"><a href="/feed/">RSS Feed</a></li>
<li id="menu-item-13878" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-13878"><a href="https://www.gadgetnutz.com/contact-us/">Contact Us</a></li>
<li id="menu-item-13875" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-13875"><a href="https://www.gadgetnutz.com/advertising-rates/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-13876" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-13876"><a href="https://www.gadgetnutz.com/advertising-rates/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-13877" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-13877"><a href="https://www.gadgetnutz.com/editorial-policy/">Editorial Policy</a></li>
</ul></div>				<div class="cb-copyright">GadgetNutz, Two-Minute Reviews, their logos, and the plug icon are all trademarks of Kermit Woodall</div>				<div id="to-top-wrap" class="to-top cb-to-top"><a href="#" id="to-top-a"><i class="codetipi-15zine-i-chevron-up cb-circle"></i></a></div>			</div>
		</div>
	</footer>
</div> <!-- end .site-inner -->
</div>
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-l-0 site-skin-1 site-img-1">
	<div class="bg-area">
		<div class="content-wrap">
			<div class="content">
				<div class="logo-x-wrap tipi-flex vertical-c">
					<div class="logo logo-mobile_menu"><a href="https://www.gadgetnutz.com" data-pin-nopin="true"><img src="https://www.gadgetnutz.com/wp-content/uploads/2015/09/gadgetnutz-logo1.png" srcset="https://www.gadgetnutz.com/wp-content/uploads/2015/09/gadgetnutz-logo1.png 2x" width="558" height="84"></a></div>					<a href="#" class="mob-tr-close tipi-close-icon"><i class="codetipi-15zine-i-x" aria-hidden="true"></i></a>
				</div>
				<nav class="mobile-navigation mobile-navigation-1"><ul id="menu-mobile" class="menu-mobile vertical-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-8846"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropper standard-drop menu-item-5552"><a href="https://www.gadgetnutz.com/editorial-policy/">Editorial Policy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-5554"><a href="https://www.gadgetnutz.com/advertising-rates/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-5555"><a href="https://www.gadgetnutz.com/advertising-rates/terms-of-use/">Terms of Use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-5553"><a href="https://www.gadgetnutz.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-5557"><a href="https://www.gadgetnutz.com/contact-us/">Contact Us</a></li>
</ul></nav><!-- .mobile-navigation -->				<ul class="menu-icons horizontal-menu">
					<li class="codetipi-15zine-icon cb-icon-search cb-menu-icon vertical-c"><a href="#" data-title="Search" class="tipi-tip tipi-tip-b vertical-c modal-tr" data-type="search"><i class="codetipi-15zine-i-search" aria-hidden="true"></i></a></li>				</ul>
			</div>
		</div>
		<div class="background"></div>	</div>
</div>
<div id="modal" class="modal-wrap inactive dark-overlay">
	<span class="tipi-overlay tipi-overlay-modal"></span>
	<div class="content tipi-vertical-c wrap">
		<div class="content-search search-form-wrap content-block tipi-xs-12 tipi-m-8">
			<form method="get" class="search tipi-flex" action="https://www.gadgetnutz.com/">
	<input type="search" class="search-field font-h" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"><i class="codetipi-15zine-i-search"></i></button>
</form>
			<div class="search-hints">
				<span class="search-hint">
					Type to search or hit ESC to close				</span>
			</div>
			<div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="codetipi-15zine-i-chevron-right"></i></a></div></div>		</div>
		<div class="content-lwa content-block site-img-1 site-skin-1">
					<div class="tipi-modal-bg bg-area">
				<div class="tipi-logged-out-wrap lwa-active-1">
	<div class="logo logo-lwa"><a href="https://www.gadgetnutz.com" data-pin-nopin="true"><img src="https://www.gadgetnutz.com/wp-content/uploads/2015/09/gadgetnutz-logo1.png" srcset="https://www.gadgetnutz.com/wp-content/uploads/2015/09/gadgetnutz-logo1.png 2x" width="558" height="84"></a></div>		<div class="tipi-lwa-login tipi-logged-out">
				<form class="lwa-form lwa-form-base" action="https://www.gadgetnutz.com/wp-login.php" method="post">
			<div class="lwa-username lwa-input-wrap">
				Username				<input type="text" name="log" class="input" tabindex="1" />
			</div>
			<div class="lwa-password lwa-input-wrap">
				Password				<input type="password" name="pwd" class="input" autocomplete="password" tabindex="2" />
			</div>
			<div class="lwa-login_form">
							</div>
			<span class="lwa-status"></span>
			<div class="lwa-rememberme codetipi-15zine-checkbox clearfix">
				<label class="tipi-vertical-c">
					<input name="rememberme" tabindex="3" type="checkbox"  value="forever" />
				  <span class="codetipi-15zine-i"></span>
				</label>
				Remember Me			</div>
			<div class="lwa-submit-button font-b">
				<button type="submit" name="wp-submit" class="tipi-button button-arrow-r button-arrow" tabindex="4">
					<span class="button-title">Sign In</span><i class="codetipi-15zine-i-log-in"></i>
				</button>
				<input type="hidden" name="lwa_profile_link" value="" />
				<input type="hidden" name="login-with-ajax" value="login" />
							</div>
					</form>
	</div>
	<div class="tipi-lwa-register tipi-logged-out">
			</div>
	<div class="tipi-lwa-remember tipi-logged-out">
					<form class="lwa-form lwa-remember" action="https://www.gadgetnutz.com/wp-login.php?action=lostpassword" method="post">
				<div class="lwa-remember-email lwa-input-wrap">
					Enter username or email					<input type="text" name="user_login"  value="">
									</div>
				<span class="lwa-status"></span>
				<div class="lwa-submit-button font-b">
					<input type="submit" class="tipi-button" value="Reset Password" tabindex="100" />
					<input type="hidden" name="login-with-ajax" value="remember" />
				</div>
				<div class="bottom-options clearfix">
				<div class="lwa-cancel-wrap">
					<a class="lwa-cancel" href="#">Cancel</a>
				</div>
			</div>
			</form>
			</div>
</div>
				<div class="background"></div>			</div>
				</div>
		<div class="content-custom content-block">
		</div>
	</div>
	<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="codetipi-15zine-i-x"></i></a>

</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="codetipi-15zine-i-x"></i></a></span>
<span id="lr-check"></span><script>
					document.addEventListener('DOMContentLoaded', function(event) {
						
						// check remember me by default
						var forms = document.querySelectorAll('form'); 						
						if (forms) {
						
							// look out for inputs named rememberme
								var rememberArray = [];
								var rememberMe = document.getElementsByName('rememberme');
								if( rememberMe.length ) {
									rememberArray.push(rememberMe);
								}
							
							// look out for inputs named remember
								var remember = document.getElementsByName('remember');
								if( remember.length ) {
									rememberArray.push(remember);
								}
							
							// if there are remember me inputs
							if( rememberArray.length ) { 	
							
								// 'check' the inputs so they're active		
									for (i = 0; i < rememberArray.length; i++) {
										for (x = 0; x < rememberArray[i].length; x++) {
										  rememberArray[i][x].checked = true;
										}
									}
							
							}
		
							
							// test for Ultimate Member Plugin forms
								
								// find the UM checkboxes
								var UmCheckboxIcon = document.querySelectorAll('.um-icon-android-checkbox-outline-blank');
								var UmCheckboxLabel = document.querySelectorAll('.um-field-checkbox');
								
								if( UmCheckboxIcon.length && UmCheckboxLabel.length ) {
									
									// loop through UM checkboxes
									for (i = 0; i < UmCheckboxLabel.length; i++) {
										
										// find the UM input element
										var UMCheckboxElement = UmCheckboxLabel[i].children;
										var UMCheckboxElementName = UMCheckboxElement[0].getAttribute('name');
										
										// check if UM input element is remember me box
										if( UMCheckboxElementName === 'remember' || UMCheckboxElementName === 'rememberme' ) {
											
											// activate the UM checkbox if it is a remember me box
											UmCheckboxLabel[i].classList.add('active');
											
											// swap out UM classes to show the active state
											UmCheckboxIcon[i].classList.add('um-icon-android-checkbox-outline');
											UmCheckboxIcon[i].classList.remove('um-icon-android-checkbox-outline-blank');
											
										} // endif
									
									} // end for
	
								} // endif UM
								
								
								
							// test for AR Member
								
								var ArmRememberMeCheckboxContainer = document.querySelectorAll('.arm_form_input_container_rememberme');
								
								if( ArmRememberMeCheckboxContainer.length ) {
									
									for (i = 0; i < ArmRememberMeCheckboxContainer.length; i++) {
										
										var ArmRememberMeCheckbox = ArmRememberMeCheckboxContainer[i].querySelectorAll('md-checkbox');
										
										if( ArmRememberMeCheckbox.length ) {
											// loop through AR Member checkboxes
											for (x = 0; x < ArmRememberMeCheckbox.length; x++) {
												if( ArmRememberMeCheckbox[x].classList.contains('ng-empty') ) {
													ArmRememberMeCheckbox[x].click();
												}
											}
										}
										
									}
									
								} // end if AR Member
									
									
					
						} // endif forms
						
					});
		
					</script>	<div style="display:none">
	<div class="grofile-hash-map-ad23e473186104f71033c0a4523c849c">
	</div>
	</div>
<script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "GadgetNutz",
	"description": "Plug into the Best Gadget Reviews","url": "https://www.gadgetnutz.com/","datePublished": "2020-09-30T15:10:05-05:00","dateCreated": "2020-09-30T15:10:05-05:00","dateModified": "2020-09-30T15:06:27-05:00","potentialAction": {
	"@type": "SearchAction",
	"target": "https://www.gadgetnutz.com/?s=&#123;search_term&#125;",
	"query-input": "required name=search_term"}}</script><script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.gadgetnutz.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gadgetnutz.com/wp-content/uploads/hummingbird-assets/154bc331499126fdfede50e92a8910e7.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='eeb-js-ajax-ef-js-extra'>
/* <![CDATA[ */
var eeb_ef = {"ajaxurl":"https:\/\/www.gadgetnutz.com\/wp-admin\/admin-ajax.php","security":"c41f190e1f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gadgetnutz.com/wp-content/plugins/email-encoder-bundle/core/includes/assets/js/encoder-form.js?ver=200710-195838' id='eeb-js-ajax-ef-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcJw68UAAAAAJwaFm75sAuT-uRue08AODpEOdgY&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcJw68UAAAAAJwaFm75sAuT-uRue08AODpEOdgY","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gadgetnutz.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.2.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' id='wphb-2-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gadgetnutz.com/wp-content/uploads/hummingbird-assets/5586910139ef49ba0a26113df3ad2ed9.js' id='wphb-2-js'></script>
<script type='text/javascript' src='https://www.gadgetnutz.com/wp-content/themes/15zine/assets/js/js.cookie.min.js?ver=3.3.3' id='js-cookie-js'></script>
<script type='text/javascript' src='https://www.gadgetnutz.com/wp-includes/js/comment-reply.min.js?ver=11e5dc858f83914d78d21a753f36ad97' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.gadgetnutz.com/wp-content/themes/15zine/assets/js/swipebox.min.js?ver=1.4.4' id='swipebox-js'></script>
<script type='text/javascript' src='https://www.gadgetnutz.com/wp-content/themes/15zine/assets/js/gsap/TweenLite.min.js?ver=1.20.5' id='tween-lite-js'></script>
<script type='text/javascript' src='https://www.gadgetnutz.com/wp-content/themes/15zine/assets/js/gsap/CSSPlugin.min.js?ver=1.20.5' id='css-plugin-js'></script>
<script type='text/javascript' src='https://www.gadgetnutz.com/wp-content/themes/15zine/assets/js/flickity.pkgd.min.js?ver=2.1.2' id='flickity-js'></script>
<script type='text/javascript' src='https://www.gadgetnutz.com/wp-content/themes/15zine/assets/js/flickity-full-screen.min.js?ver=1.1.0' id='flickity-full-screen-js'></script>
<script type='text/javascript' src='https://www.gadgetnutz.com/wp-content/themes/15zine/assets/js/flickity-fade.min.js?ver=1.0.0' id='flickity-fade-js'></script>
<script type='text/javascript' src='https://www.gadgetnutz.com/wp-content/themes/15zine/assets/js/scrollmagic.min.js?ver=2.0.5' id='scroll-magic-js'></script>
<script type='text/javascript' src='https://www.gadgetnutz.com/wp-content/themes/15zine/assets/js/sticky-kit.min.js?ver=2.2.3' id='sticky-kit-js'></script>
<script type='text/javascript' src='https://www.gadgetnutz.com/wp-content/themes/15zine/assets/js/menu-aim.min.js?ver=1.9.0' id='menu-aim-js'></script>
<script type='text/javascript' id='codetipi-15zine-functions-js-extra'>
/* <![CDATA[ */
var codetipi15zineJS = {"root":"https:\/\/www.gadgetnutz.com\/wp-json\/codetipi-15zine\/v1\/","nonce":"9fbe268141","i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","noMore":"No More Content"},"args":{"path":"\/","slider":"7000","disqus":false,"iplCached":true,"iplMob":true,"lazy":true,"lightbox":true,"pluginsUrl":"https:\/\/www.gadgetnutz.com\/wp-content\/plugins","cookieDuration":90,"frontpage":false,"ipl":["lets-review\/assets\/js\/functions.min.js"]},"qry":{"page":0,"year":2020,"monthnum":9,"day":30,"name":"google-pixel-4a-5g-is-coming-to-t-mobile-with-6-2-inch-display-and-dual-rear-cameras","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":12,"nopaging":false,"comments_per_page":"0","no_found_rows":false,"order":"DESC"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gadgetnutz.com/wp-content/themes/15zine/assets/js/functions.min.js?ver=3.3.3' id='codetipi-15zine-functions-js'></script>
<script type='text/javascript' id='codetipi-15zine-functions-js-after'>
	var codetipi_15zine_62289 = {
		id: 62289,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		p: 61,
		is110: 0,
		counter: 1,
		specific: "trending",
		counter_class: "border",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		review_size: 5,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"posts_per_page":3,"trending":{"name":"codetipi-15zine-trending-now","num":2},"post_type":{"post":"post"}}	};
	
	var codetipi_15zine_60837 = {
		id: 60837,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		p: 52,
		is110: 0,
		counter: 0,
		specific: "related",
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		review_size: 5,
		img_shape: 0,
		byline_off: 0,
		fi_off: 0,
		ppp: 1,
		args: {"post__not_in":[56568],"post_type":"post","posts_per_page":"1","tag":"","cat":"340,41,2,"}	};
	
</script>
<script type='text/javascript' src='https://www.gadgetnutz.com/wp-content/uploads/hummingbird-assets/7f36132e6594ced9994872625e54a326.js' id='wphb-3-js'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202040.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'9726945',post:'56568',tz:'-5',srv:'www.gadgetnutz.com'} ]);
	_stq.push([ 'clickTrackerInit', '9726945', '56568' ]);
</script>
</body>
</html> <!-- The End. what a ride! --><!-- Hummingbird cache file was created in 0.55340218544006 seconds, on 02-10-20 18:52:35 -->